Vulnerabilities (CVE)

Filtered by vendor Mediaarea Subscribe
Filtered by product Zenlib
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2020-36646 1 Mediaarea 1 Zenlib 2024-02-29 2.3 LOW 7.5 HIGH
A vulnerability classified as problematic has been found in MediaArea ZenLib up to 0.4.38. This affects the function Ztring::Date_From_Seconds_1970_Local of the file Source/ZenLib/Ztring.cpp. The manipulation of the argument Value leads to unchecked return value to null pointer dereference. Upgrading to version 0.4.39 is able to address this issue. The identifier of the patch is 6475fcccd37c9cf17e0cfe263b5fe0e2e47a8408. It is recommended to upgrade the affected component. The identifier VDB-217629 was assigned to this vulnerability.