CVE-2023-6509

Use after free in Side Panel Search in Google Chrome prior to 120.0.6099.62 allowed a remote attacker who convinced a user to engage in specific UI interaction to potentially exploit heap corruption via specific UI interaction. (Chromium security severity: High)
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:12.0:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:39:*:*:*:*:*:*:*

Configuration 2 (hide)

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

History

15 Feb 2024, 20:50

Type Values Removed Values Added
References () https://security.gentoo.org/glsa/202401-34 - () https://security.gentoo.org/glsa/202401-34 - Third Party Advisory

31 Jan 2024, 17:15

Type Values Removed Values Added
References
  • () https://security.gentoo.org/glsa/202401-34 -

11 Dec 2023, 19:24

Type Values Removed Values Added
First Time Fedoraproject fedora
Fedoraproject
Google chrome
Google
Debian debian Linux
Debian
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 8.8
CWE CWE-416
References
  • () https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/RI3UHCTFH6KWAJGDZ2TOLT6VHKW53WCC/ - Mailing List, Third Party Advisory
  • () https://www.debian.org/security/2023/dsa-5573 - Third Party Advisory
References () https://crbug.com/1494565 - () https://crbug.com/1494565 - Permissions Required
References () https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MMHY76AWPA46MAFXPWDGJX6FEGXZVR5Z/ - () https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MMHY76AWPA46MAFXPWDGJX6FEGXZVR5Z/ - Mailing List, Third Party Advisory
References () https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop.html - () https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop.html - Release Notes, Vendor Advisory
CPE cpe:2.3:o:fedoraproject:fedora:39:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:12.0:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*

08 Dec 2023, 03:15

Type Values Removed Values Added
References
  • () https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MMHY76AWPA46MAFXPWDGJX6FEGXZVR5Z/ -

06 Dec 2023, 02:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-12-06 02:15

Updated : 2024-02-28 20:54


NVD link : CVE-2023-6509

Mitre link : CVE-2023-6509

CVE.ORG link : CVE-2023-6509


JSON object : View

Products Affected

debian

  • debian_linux

fedoraproject

  • fedora

google

  • chrome
CWE
CWE-416

Use After Free